Drastic and Sudden damage increase while doing aoe

  • I've been doing aoe in Bangle with my level 118 Holy Avenger without problems since I was able to use Independence armor AP6+5 (lvl117)

    So 1 whole lvl aoeing bangle without problems and so far everythng was fine but starting yesterday after 4 or 5 aoes the damage I get from mobs increases from 4 -5 from regular hits and 14 - 18 from criticals to 20 - 30 from, an aout auto genesis can't compensate, I even tried to use assist heal but is to much damage.


    As I mentioned there hasn't been any change in my gears, protection is lvl4 (+13 defense), lvl2 % defense mount, 2 lvl2 def pearls, 1 lvl4 def pearl, all independence set ap6+5, POW catbell and enhanced POW robo wings for a total of 2+347 defense then damage reduction from dead lock of 10 2+357


    If the HH damage is 2+363 then I'm supposed to get 6ish damage which I get on the first 3 or 4 aoes then the damage increase.


    Please help!;(;(;(;(;(;(;(

    Clinging and banging to return to Arch-Mage status:!:

  • Edit: misread, I guess you're using the highest level protection level you have available to you.


    The last time I tested the maps for damage cause I was working on my Mob Damage Database the mobs Treemmon hit 363 and the Saeleos / Yacop hit indeed 364. I am pretty sure higher-level Deadlock skill doesn't increase the damage reduction of the attacks from mobs. I could only really think of the obvious suspect mistakes such as

    • On accident using a lower level Protection skill
    • Equipping loot shield by accident over your enhanced once
    • Equipping gear or armor by accident that is loot over your enhanced one
    • Mounting the wrong mount by accident
    • Using a lower-level defense skill level from a defense pet
    • Fashion that has expired
    • Your first time entering the map with a defense roulette buff that has expired
    • Your first time entering the map with a defense buff item or bless that has expired
    • Forgetting Spa buff

    Yet you stated that " everything was the same " so... hmm I guess I'll go out to Bangle and see for myself if something changed.

  • There were a few instances being reported in the past, all involving the Templar class (I reported it long while ago here: RE: Templar Class: Damage Inconsistency From Mobs )


    I think this bug still exists and solely (if not mostly) affects the Templar class.


    This usually happens when some change in defense (e.g. getting buff) happens on the Templar class, causing it to somehow not register and therefore result in some sort of damage inconsistency from mobs.


    It might be worth observing potential causes that may trigger this bug (trying to control as much as possible for other buffs). For example, in my thread long ago, it was the spa buff that triggered it (getting a new one results in not being registered in the char's overall defense). Other causes could be changing wings mid-AoE, too (e.g. Robo Wings to atk wings or something else).


    The workaround is still probably the same: Relogging and it should fix up the defense. Hoping that works in the meantime, but it'd be helpful to finally pin down what exactly causes this defense discrepancy for this class.

    Matcha - ArchMage 18X ∞∞∞ Celten - Paladin 16X ∞∞∞ Ube - Saint Guardian 16X

    BubbleTea - Archer Lord 14X ∞∞∞ Umbreon - Shadow Master 13X

    Main Guild(s): Chaos n Carnage (GM), Itadakimasu!, Kuki Kumas


    Credits to my Sekrit Sant-ugh (Setsuna) for the Siggy and kaicean (Skittles) for Avatar <3

    OG: Celten (Adeline) - Warrior 10X l Galatic (Marian) - Shadow Master 13X

    CB: Celten - Paladin 13X l Matcha - ArchMage 13X


    New to the game? Check out Vivi's Guide Index

    4982-button-png

  • Celten now that you mention it, I did experience this in Litrohild. Often times when I swap to Attackwings using in combination with Saint Rising and having a Defense Buff swapping around my stuff. Back then however I was an Avenger. When Jay experienced it, that must have also been a while ago.


    A lot of variables to try and recreate this problem and perhaps not enough AoE-ing Avengers / Saintguardians who constantly do the specific action that triggers the bug within a week or few days.

  • It seems consistent to what Celten mentions.

    As I mentioned in the opening thread I always check all my equipment prior start gathering mob.

    I ensure I have all my AP6+5 gears, my sc stuff and that all are the correct ones, also I check my skill bar to ensure I didn't move levels by mistake or something.

    I do this not only with my HA but with all my chars.

    So what rang a bell is this is happening after retaking spa buff and makes sense as the damage increase is around 10 or 11 points which is the spa buff increase.

    I'll try to relog after the spa fiinishes before taking the next one and will post results.


    Thanks for the input Celten

    Clinging and banging to return to Arch-Mage status:!:

    Edited once, last by Taurus_Link: Spell check ().

  • pasted-from-clipboard.png


    Did some more testing and the damage value does remain normal at 364 defense requirement. I can't seem to simulate the bug, however, all my testing has been without Spa buff. Tried triggering by swapping gear, using multiple lower level skill buffs and skills in general including lower level Saint Rising, Eurosia and Deadlock. Did so with warping back and forth with scrolls and realm hopping with no results so far.


    I'll try to test tomorrow again with Spa buffs

  • I tested it one more time with the Spa buff and I was able to replicate it once. I crashed and my test was ruined. There might be some merit to it affecting Holy Avengers more often or just Holy Avengers over Saint Guardians as well since OG_Impulse and I when experiencing the bug were Avengers at the time before the Saint Guardian update which correlates to the OP of the thread also being an Avenger. But, maybe I am reaching here. I have trouble recreating this bug consistently, but I can see it being an issue if a player experiences it frequently. Would like more Data on this if anyone can provide it.

  • I was having this issue with my Warrior. I think that the bug arises from using a def-increasing buff (such as Bulwark or Protection) while wearing +10 POW Robo Wings (not the upgraded colored ones) after grabbing the defense spa.

    Even though I had more than 2+363 defense on my warrior, I was getting hit for more than 1-2s at Bangle Valley, like you described in this post. Changing maps didn't resolve the issue, but relogging did. It was kind of a hassle to relog after every spa, so I tried to find another solution. The solution I found was to swap my Back accessory gear (from Robos to whatever else, like attack wings) and then switch back to my Robo Wings. I also found it interesting that this discrepancy in defense only occurred while wearing POW Robo Wings, and not my AGI ones.


    Hope this helped.

  • I also experienced this on my sm in waterfall; I switched to dragon cape from robos and the def increase didn't register. After switching back to robos and then back to cape again it fixed.

  • I was having this issue with my Warrior. I think that the bug arises from using a def-increasing buff (such as Bulwark or Protection) while wearing +10 POW Robo Wings (not the upgraded colored ones) after grabbing the defense spa.

    I don´t think so. I had 2+363 for bangle only geared. 2 Things in common:


    • Def mount (i guess)
    • Pow RoboWings (upgraded or not).

    The same bug happened in Amorica (2+377). In this time I had Spa+ def pearls to reach the def, pulled half map and for a strange reason... mobs started to do more damage than the usual, casted bulwark once and problem solved for the whole time I stayed.
    What does each case have in common? Because this problem is being quite annoying.

  • Thank you very much.

    This confirms two things:


    1. And most important I'm not freaking nuts; before reaching Ganta everybody just gave me "the look" like you talking crazy Yo.=O


    2. Even with negative impact Synex and Co. keep working on the game we all love. And we'll get a fix soon :)


    Also I made another test with reloging before spa buff, got the same issue so seems more like counter this time I did all preparation, checked def on my screen then want to the spa and closed the game, reconnected back on, took spa and went back to Bangle... ran the first aoe no problems I thought the relog band-aid solution did work then killed, rebuffed myself for next run... got the bug again with spa on and all maxed out as my lvl allow. || of course I died miserably.

    Clinging and banging to return to Arch-Mage status:!:

    Edited once, last by Taurus_Link ().

  • It has happened to me before with both SM and AL, but only when someone lend me a def skill pet, i noticed that sometimes i didnt have the extra +10 of def, it easily fixed by swapping gears again, as if the value didnt register correctly the first time.


    mostly happened when i buffed outisde and went for spa.

    for example:

    took spa,had the skill pet buff still running, start gathering and i noticed getting hit for 8-9 when i should have enought def for the map.

    it when back to normal just by unequiping and re equiping the robo wings but also should be fine with any other gear.(not reccomended)


    same as that weird glitch from the jureah last stand where you lose a lot of defense at the end and bosses start one shooting you.


    but this was from a while ago not recently.

    18X Shadow Master | 15X Archer Lord | 11X Warrior

    Edited once, last by leyven: grammar ().